Tiingo Inc - The IEX Exchange is facing system issues – Incident details
All systems operational
The IEX Exchange is facing system issues
Resolved
Operational
Started 6 months agoLasted about 3 hours
Affected
Tiingo API
Major outage from 4:24 PM to 7:28 PM
IEX Real-time Equity Endpoint
Major outage from 4:24 PM to 7:28 PM
Updates
Update
Update
The IEX exchange has confirmed trading has resumed as normal and we see normal market data flow through our network.
Resolved
Resolved
IEX has decided to terminate trading the rest of the day and no more market data will be available. They will submit a postmortem later, you may find their system status updates here: https://iextrading.com/status/#/
Monitoring
Monitoring
The IEX Exchange is facing system issues affecting price updates. The exchange is sending status updates via their page here: https://iextrading.com/status/#/