Tiingo Inc - IEX Sytem Down – Incident details

IEX Sytem Down

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Tiingo API

Major outage from 2:53 PM to 4:21 PM

IEX Real-time Equity Endpoint

Major outage from 2:53 PM to 4:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. There was an issue with the connectivity networking that has been fixed.

  • Update
    Update

    Issue is related to network connectivity at the exchange connectivity level. Investigation happening on-site at the data center.

  • Identified
    Identified

    Issue is related to upstream cross-connect provider. They have been notified