Tiingo Inc - Hosting Provider Issue – Incident details

Hosting Provider Issue

Resolved
Major outage
Started 3 months agoLasted about 6 hours

Affected

Tiingo API

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

Tiingo API Website

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

End-of-Day Prices Endpoint

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

IEX Real-time Equity Endpoint

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

News Feed Endpoint

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

Equity Fundamentals Endpoint

Major outage from 6:49 PM to 7:10 PM, Partial outage from 7:10 PM to 7:19 PM, Operational from 7:19 PM to 12:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring the host's fix

  • Identified
    Identified

    Issue appears with our host, they are recovering.

  • Investigating
    Investigating

    Our host (Equinix Metal) is experiencing issues. We are awaiting on their resolution.