Tiingo Inc - Messaging Queue Inactive – Incident details

Messaging Queue Inactive

Resolved
Major outage
Started about 2 months agoLasted 16 minutes

Affected

Tiingo API

Major outage from 2:06 PM to 2:22 PM

Tiingo API Website

Major outage from 2:06 PM to 2:22 PM

End-of-Day Prices Endpoint

Major outage from 2:06 PM to 2:22 PM

IEX Real-time Equity Endpoint

Major outage from 2:06 PM to 2:22 PM

News Feed Endpoint

Major outage from 2:06 PM to 2:22 PM

Equity Fundamentals Endpoint

Major outage from 2:06 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are failing over