Tiingo Inc - Real-time Data Paused – Incident details

Real-time Data Paused

Resolved
Major outage
Started 17 days agoLasted 13 minutes

Affected

Tiingo API

Major outage from 3:19 AM to 3:28 AM, Operational from 3:19 AM to 3:32 AM, Major outage from 3:28 AM to 3:32 AM, Operational from 3:28 AM to 3:32 AM

Crypto Prices Endpoint

Operational from 3:19 AM to 3:32 AM

Crypto Low Latency Top-of-Book Benchmark Endpoint

Major outage from 3:19 AM to 3:32 AM

FX Prices Endpoint

Major outage from 3:19 AM to 3:28 AM, Operational from 3:28 AM to 3:32 AM

Updates
  • Resolved
    Resolved

    Services fully resolved on primary site.

  • Monitoring
    Monitoring

    Failover complete. FX and Crypto operational. Benchmarks coming online in 5 minutes. Secondary sites continue to remain fully functional.

  • Identified
    Identified

    Identified the issue related to our host. Initiating a failover. Secondary sites remain functional.