Tiingo Inc - Recovering node affecting index calculations – Incident details

Recovering node affecting index calculations

Resolved
Partial outage 60 %
Started about 1 month agoLasted 7 minutes

Affected

Tiingo API

Partial outage from 1:21 PM to 1:22 PM, Operational from 1:21 PM to 1:22 PM, Partial outage from 1:22 PM to 1:28 PM

Crypto Low-Latency Last Price Benchmark Endpoint

Operational from 1:21 PM to 1:22 PM, Partial outage from 1:22 PM to 1:28 PM

Crypto Low Latency Top-of-Book Benchmark Endpoint

Partial outage from 1:21 PM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Issue identified with host node - recovering process. Recommendation switch to secondary site.

  • Identified
    Identified

    Potentally delayed data on Crypto Benchmarks - recommend using secondary site