Tiingo Inc - Outage across services – Incident details

Outage across services

Resolved
Operational
Started 8 months agoLasted about 1 month

Affected

Tiingo API

Operational from 6:12 AM to 4:11 PM

Tiingo API Website

Operational from 6:12 AM to 4:11 PM

End-of-Day Prices Endpoint

Operational from 6:12 AM to 4:11 PM

IEX Real-time Equity Endpoint

Operational from 6:12 AM to 4:11 PM

News Feed Endpoint

Operational from 6:12 AM to 4:11 PM

Equity Fundamentals Endpoint

Operational from 6:12 AM to 4:11 PM

Updates
  • Resolved
    Resolved

    Root cause was discovered with Equinix and long-term solution was implemented.

  • Monitoring
    Monitoring

    We are communicating with Equinix to determine root cause