Tiingo Inc - Binance APIs are down – Incident details

Binance APIs are down

Resolved
Operational
Started 6 months agoLasted about 4 hours

Affected

Tiingo API

Operational from 4:34 PM to 8:49 PM

Crypto Prices Endpoint

Operational from 4:34 PM to 8:49 PM

Crypto Low-Latency Last Price Benchmark Endpoint

Operational from 4:34 PM to 8:49 PM

Crypto Low Latency Top-of-Book Benchmark Endpoint

Operational from 4:34 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    Accessibility is back online.

  • Monitoring
    Monitoring

    We implemented a workaround - monitoring.

  • Identified
    Identified

    Binance APIs are down as of approximately 9:30am UTC