Tiingo Inc - Real-time Data Distribution Down – Incident details

Real-time Data Distribution Down

Resolved
Operational
Started 6 months agoLasted about 8 hours

Affected

Tiingo API

Partial outage from 5:02 AM to 5:14 AM, Operational from 5:02 AM to 12:44 PM

Tiingo API Website

Operational from 5:02 AM to 12:44 PM

End-of-Day Prices Endpoint

Operational from 5:02 AM to 12:44 PM

IEX Real-time Equity Endpoint

Partial outage from 5:02 AM to 5:14 AM, Operational from 5:14 AM to 12:44 PM

News Feed Endpoint

Operational from 5:02 AM to 12:44 PM

Equity Fundamentals Endpoint

Operational from 5:02 AM to 12:44 PM

Updates
  • Resolved
    Resolved

    This incident is resolved

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Real-time API Data Streams are presently down. We are investigating.