Tiingo Inc - IEX REST API Pause – Incident details

IEX REST API Pause

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Tiingo API

Degraded performance from 3:51 PM to 5:09 PM

IEX Real-time Equity Endpoint

Degraded performance from 3:51 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    Emergency maintenance is complete, IEX REST is back up and running.

  • Monitoring
    Monitoring

    We are implementing a fix and running maintenance now. No other services other than IEX REST are presently affected. If you need IEX Data, please switch to WebSocket.

  • Identified
    Identified

    We have identified the issue and are preparing for maintenance. We do not expect other services, other than IEX and EOD REST API to experience issues for maintenance. We will temporarily be bringing down EOD REST Data and IEX REST Data during the maintenance in the next several minutes.

  • Investigating
    Investigating

    We are currently investigating this incident affecting IEX REST Data. WebSockets are performing as normal.