Tiingo Inc - Widespread Equinix Metal Outages – Incident details

Widespread Equinix Metal Outages

Resolved
Operational
Started 21 days agoLasted 1 day

Affected

Tiingo API

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

Tiingo API Website

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

End-of-Day Prices Endpoint

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

IEX Real-time Equity Endpoint

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

News Feed Endpoint

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

Equity Fundamentals Endpoint

Major outage from 1:53 AM to 9:30 AM, Operational from 9:30 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    Resolved due to internal checks and Equinix verification.

  • Monitoring
    Monitoring

    Equinix has resolved the incident. They have confirmed this was due to a fiber cut.

  • Update
    Update

    Received update as of 08:22 UTC: Equinix has established alternative cross-connects, and working to bring the link active.

  • Identified
    Identified

    Recieved update as of 05:02 UTC: Equinix is working to establish alternative routing paths.

  • Investigating
    Investigating

    Update Received as of 03:25 UTC: Equinix's Network and Development team are actively investigating the issue.

  • Identified
    Identified

    Equinix has confirmed their fiber connections is down for NY5/NY7

  • Monitoring
    Monitoring

    Still awaiting resolution from host.

  • Identified
    Identified

    Issue is identified with issues at at the Equinix level

  • Investigating
    Investigating
    We are currently investigating this incident.