Tiingo Inc - Binance data inaccessible – Incident details

Binance data inaccessible

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Tiingo API

Degraded performance from 4:13 AM to 4:37 AM, Operational from 4:37 AM to 4:58 AM

Crypto Prices Endpoint

Degraded performance from 4:13 AM to 4:37 AM, Operational from 4:37 AM to 4:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Binance data is inaccessible at present. Service is unaffected on our secondary site. If access is available, we recommend switching to the secondary site if Binance is desired.