Tiingo Inc - Host Connectivity Failure – Incident details

Host Connectivity Failure

Monitoring
Major outage
Started about 3 hours ago

Affected

Tiingo API

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

Tiingo API Website

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

End-of-Day Prices Endpoint

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

IEX Real-time Equity Endpoint

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

News Feed Endpoint

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

Equity Fundamentals Endpoint

Major outage from 7:00 PM to 9:58 PM, Operational from 9:58 PM to 12:00 AM

Updates
  • Update
    Update

    Services are operational, we are monitoring the failover.

  • Monitoring
    Monitoring

    Services are recovering from our failover initiation. Host continues to investigate root cause.

  • Identified
    Identified

    We are continuing the failover and awaiting host updates. We anticipate an additional 1-2 hours.

  • Monitoring
    Monitoring

    We are proceeding with a full failover while we await host resolution. Secondary sites remain fully functional.

  • Identified
    Identified

    We identified the issue and are issuing a failover. All affected clients should switch to secondary sites during this time.