Tiingo Inc - FX Pairs HALTed – Incident details

FX Pairs HALTed

Resolved
Operational
Started 10 months agoLasted 17 minutes

Affected

Tiingo API

Operational from 2:00 AM to 2:17 AM

FX Prices Endpoint

Operational from 2:00 AM to 2:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our underlying FX Data provider has halted several symbols. You may see sporadic data come in during this time.