Tiingo Inc - Uptime.tiingo.com incorrectly reports the IEX REST Endpoint is down – Incident details

Uptime.tiingo.com incorrectly reports the IEX REST Endpoint is down

Resolved
Operational
Started 8 months agoLasted 28 minutes

Affected

Tiingo API

Operational from 5:39 PM to 6:07 PM

IEX Real-time Equity Endpoint

Operational from 5:39 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The service monitoring we use for public uptimes (uptime.tiingo.com) is showing an error on the IEX REST Endpoint. The service monitoring incorrectly shows the Endpoint as down, when the endpoint is active and up. We believe this to be an issue on our service monitoring side. For now you may ignore this outage notice.