Tiingo Inc - Full outage – Incident details

Full outage

Resolved
Major outage
Started about 2 months agoLasted 10 minutes

Affected

Tiingo API

Major outage from 4:34 AM to 4:44 AM

Tiingo API Website

Major outage from 4:34 AM to 4:44 AM

End-of-Day Prices Endpoint

Major outage from 4:34 AM to 4:44 AM

IEX Real-time Equity Endpoint

Major outage from 4:34 AM to 4:44 AM

News Feed Endpoint

Major outage from 4:34 AM to 4:44 AM

Equity Fundamentals Endpoint

Major outage from 4:34 AM to 4:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issue has been identified - fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this incident.