Tiingo Inc - Outage across services – Incident details

Outage across services

Resolved
Operational
Started 20 days agoLasted about 11 hours

Affected

Tiingo API

Operational from 7:21 AM to 5:51 PM

Tiingo API Website

Operational from 7:21 AM to 5:51 PM

End-of-Day Prices Endpoint

Operational from 7:21 AM to 5:51 PM

IEX Real-time Equity Endpoint

Operational from 7:21 AM to 5:51 PM

News Feed Endpoint

Operational from 7:21 AM to 5:51 PM

Equity Fundamentals Endpoint

Operational from 7:21 AM to 5:51 PM

Updates
  • Resolved
    Resolved

    This has been resolved from now and are discussing with our hosting provider to check how it occurred and prevent it from happening again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an outage across services